Vitec Raisoft - Restapi service restored – Incident details
Report an issue
Get updates
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Restapi service restored
Resolved
Partial outage
Started 9 months ago
Lasted 23 minutes
Affected
Finland (FIP)
Partial outage from 7:02 PM to 7:25 PM
Integrations
Partial outage from 7:02 PM to 7:25 PM
Updates
Resolved
19.03.2025 at 19:25
Resolved
19.03.2025 at 19:25
The service has been restored
Investigating
19.03.2025 at 19:02
Investigating
19.03.2025 at 19:02
We are currently investigating this incident.