Vitec Raisoft - Issues with customer sites – Incident details
Report an issue
FAQ
Get updates
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
FAQ
Get updates
Dark mode
All systems operational
Issues with customer sites
Resolved
Major outage
Started about 1 month ago
Lasted 39 minutes
Affected
Switzerland (CHP)
Major outage from 9:16 PM to 9:56 PM
Customer sites
Major outage from 9:16 PM to 9:56 PM
Integrations
Major outage from 9:16 PM to 9:56 PM
Updates
Resolved
09.02.2026 at 21:56
Resolved
09.02.2026 at 21:56
This incident has been resolved.
Investigating
09.02.2026 at 21:16
Investigating
09.02.2026 at 21:16
We have noticed an issue affecting
customer sites