Vitec Raisoft - Issues with customer sites – Incident details

Issues with customer sites

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Switzerland (CHP)

Major outage from 1:09 PM to 1:40 PM, Partial outage from 1:09 PM to 1:40 PM, Major outage from 1:40 PM to 2:16 PM, Partial outage from 1:40 PM to 2:16 PM

Customer sites

Partial outage from 1:09 PM to 2:16 PM

Integrations

Major outage from 1:09 PM to 2:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented the fix, service is operational once again and are currently monitoring the situation closely.

  • Identified
    Identified

    We have identified the issue and are working on the fix for this incident.

  • Investigating
    Investigating

    We have noticed an issue affecting customer sites