Vitec Raisoft - Issue with RestAPI integrations – Incident details
Report an issue
Get updates
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Issue with RestAPI integrations
Resolved
Partial outage
Started 30 days ago
Lasted about 1 hour
Affected
Switzerland (CHP)
Partial outage from 7:47 AM to 8:53 AM
Integrations
Partial outage from 7:47 AM to 8:53 AM
Updates
Resolved
06.11.2025 at 08:53
Resolved
06.11.2025 at 08:53
This incident has been resolved.
Monitoring
06.11.2025 at 08:24
Monitoring
06.11.2025 at 08:24
We implemented a fix and are currently monitoring the result.
Identified
06.11.2025 at 08:07
Identified
06.11.2025 at 08:07
We are continuing to work on a fix for this incident.
Investigating
06.11.2025 at 07:47
Investigating
06.11.2025 at 07:47
We have noticed an issue with RestAPI integrations